SAV pas au niveau

Vos témoignages, questions et problèmes liés à l'utilisation courante de Phantom
xga
Messages : 2
Enregistré le : sam. 26 nov. 2016 23:47

SAV pas au niveau

Messagepar xga » mar. 29 nov. 2016 17:31

Il faudrait faire une partie SAV, le SAV n'est pas au top, j'ai des problèmes avec eux, mon SILVER est fissurer sur le dessus du carter, c'est un problème général qui commence à ce répandre.

Phantom078
Messages : 57
Enregistré le : mer. 30 déc. 2015 21:24

Re: SAV pas au niveau

Messagepar Phantom078 » mer. 7 déc. 2016 19:41

En effet, il faudrait une rubrique retour d'expérience sur le SAV car avec la montée en puissance des ventes , il va y avoir un vrai problème de qualité en amont (nouvelle lignes de production) et en aval (capacité du service client à faire face à la masse de problèmes remontés). Même si Quentin Sannié nous a transmis un mail annonçant le bouclage de sa levée de fonds de 100 millions d'Euro, il est clair que le gros challenge de Devialet est désormais de gérer son énorme croissance !

Concernant votre problème quel est le retour du SAV ? Comment ont ils réagit ?

NMO
Messages : 4
Enregistré le : ven. 24 mars 2017 10:30

Re: SAV pas au niveau

Messagepar NMO » ven. 24 mars 2017 11:48

Bonjour,

Je suis propriétaire de 2 Phantom Silver & Dialog achetées en octobre 2016 pour un usage audio / Home cinema, d'où le choix de 2 enceintes.

Je rencontre des problèmes de synchronisation son / image rendant le visionnage TV vraiment dérangeant.

Je précise que dans le showroom (Réaumur) les Silver sont bien présentées dans une configuration "Home cinéma".

Alors que le problème de synchro image / son est bien connu par la marque, personne ne m'a averti malheureusement et je me suis donc laissé séduire par ces enceintes (Avec les pieds j'en ai eu pour 5 624 EUROS!!).

Face à ce désagrément je me suis donc tourné vers le SAV et leur discours (du 23/03) est le suivant:

Nos ingénieurs travaillent vers une solution concernant ce souci de synchronisation.
Sachez par ailleurs que les Téléviseurs peuvent créer cette latence. Il leur faut en effet du temps pour traiter l'image.
Par ailleurs, certains postes de télévisions permettent de régler cette latence dans les paramètres audio.
Je fais à nouveau remonter ce retour d'expérience à nos équipes et reste à votre disposition.



- Aucun calendrier quant à la date du correctif... (même discours évasif en janvier...)
- Aucune proposition de solution alternative --> Est-ce que l'Apple TV ne permet pas de résoudre ce pbl?
- On me propose de régler la synchro du téléviseur ... Autant me dire « Le bateau que je vous ai vendu prend l’eau…. ce n’est pas un souci vous pouvez écoper ». Par ailleurs mon écran ne le permet pas...
- La responsabilité du téléviseur sur la latence est fausse car tout fonctionnait très bien avec le même flux (Freebox HD) et un ampli Denon + Enceintes 5.1 KEF.

Le SAV n'est vraiment pas digne d'une une marque qui vend du matériel à ce prix et se veut "Haut de Gamme".

PS: Si quelqu'un a une solution pour résoudre ce problème je suis preneur.

NMO
Messages : 4
Enregistré le : ven. 24 mars 2017 10:30

Re: SAV pas au niveau

Messagepar NMO » mer. 5 avr. 2017 13:20

Update: Le SAV a vraiment pris les choses en main pour essayer de résoudre ce pbl. Je vais tester une solution via apple TV qui permettrait de corriger la latence.


Retourner vers « Utilisation courante »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité